Solana pump.fun token trading temporarily unavailable

Incident Report for Coinbase

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 26, 2026 - 11:57 PST

Investigating

Due to a technical issue with pump.fun’s token contracts, trading Solana pump.fun tokens via our DEX integration is temporarily unavailable. Other Solana and Base DEX tokens are not impacted. Our team is working on this issue and will provide updates as available.
Posted Feb 26, 2026 - 09:09 PST