Delayed Solana (SOL) deposits and withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 18, 2022 - 15:22 PDT
Investigating
We are currently investigating this issue.
Posted Jun 18, 2022 - 04:38 PDT
This incident affected: Digital Currencies (Solana).