Osmosis - Delayed Sends & Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Feb 02, 2025 - 19:41 PST
Investigating
We are aware that some users may be experiencing delayed sends and receives on Osmosis. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Feb 02, 2025 - 18:11 PST