Degraded Performance - Transactions
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 19:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 18:06 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2024 - 17:31 PST
Investigating
We are aware that some users may be experiencing latency or degraded performance when transacting. Our team is investigating this issue and will provide an update shortly. Your assets are safe.
Posted Nov 25, 2024 - 17:06 PST
This incident affected: Coinbase - Website and Coinbase - Mobile.