Coinbase.com buys and sells offline
Incident Report for Coinbase
Resolved
All buy, sell, deposit, and withdrawal functionality have been restored to Coinbase.com
Posted 7 months ago. Mar 15, 2017 - 09:39 PDT
Identified
We've taken Coinbase buys, sells, deposits, and withdrawals offline to perform routine maintenance. The Coinbase website, accounts, and wallets remain accessible during this downtime. We expect to be back to full operation shortly.
Posted 7 months ago. Mar 15, 2017 - 08:48 PDT