Increased errors for convert functionality
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 30 days ago. Jun 20, 2019 - 10:23 PDT
Identified
We've observed an increase in errors for our Convert functionality. We've identified the root cause and are working on a fix.
Posted 30 days ago. Jun 20, 2019 - 09:07 PDT