Delayed Cardano (ADA) deposits and withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 17:08 PDT
Investigating
We are currently investigating this issue.
Posted Jul 09, 2021 - 15:15 PDT
This incident affected: Digital Currencies (Cardano).