Mobile App Performance
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 13:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 13:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2024 - 12:59 PDT
Investigating
We are aware that some users may be experiencing errors logging in to the Coinbase Mobile App. Rest assured, We are working on a fix. Users may access coinbase.com on a web browser in the meantime until we get this resolved.
Posted Jul 16, 2024 - 12:44 PDT
This incident affected: Coinbase - Mobile.