Erroneous Delayed Transaction Email to customers
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 06:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2024 - 16:46 PDT
Investigating
We are aware that some customers may have received an email citing that their transactions are delayed because their bank account did not match their account name. This message can be disregarded pending further contact from us. We’re aware of this issue and are working on a fix.
Posted Jun 13, 2024 - 15:06 PDT