Delayed Sends/Receives on Arbitrum
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 18:50 PST
Identified
We are aware that some users may be experiencing delayed sends and receives on the Arbitrum network. Our team is investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Feb 02, 2024 - 13:21 PST