Latency Issue
Incident Report for Coinbase
Resolved
The latency issue has been resolved.
Posted Oct 05, 2015 - 19:57 PDT
Investigating
We are investigating a latency issue that affects the Exchange as well as Exchange APIs.
Posted Oct 05, 2015 - 18:03 PDT