Solana Network-Wide Degraded Performance

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Apr 21, 2022 - 14:24 PDT

Monitoring

Withdrawals may fail but can be retried. We are monitoring the situation and will update when the network becomes healthy.
Posted Apr 06, 2022 - 09:45 PDT
This incident affected: Digital Currencies (Solana).