GDAX sign-in inaccessible, Coinbase transactions disabled
Incident Report for Coinbase
Resolved
We have restored full functionality for Coinbase and GDAX. Thank you for your patience.
Posted Mar 02, 2017 - 12:39 PST
Update
GDAX sign in has been re-enabled, and trading has resumed. We will be re-enabling Coinbase transactions shortly.
Posted Mar 02, 2017 - 12:27 PST
Update
We have identified the issue with GDAX sign-in and are deploying a fix to restore service.

We will continuing to monitor performance and will re-enable order creation on Coinbase as soon as possible.
Posted Mar 02, 2017 - 12:14 PST
Update
We continue to investigate sign-in issues for GDAX. As a cautionary measure, it will not be possible to create new orders on GDAX. Signed in customers may cancel orders through the website or API.

Coinbase transactions and orders continue to be temporarily disabled as we work toward resolution. All customer funds remain safe and secure.
Posted Mar 02, 2017 - 11:41 PST
Update
We continue to investigate issue preventing sign in to GDAX.com. As a cautionary measure, new orders to GDAX will be halted. Signed in users will be able to cancel orders through website or API.

As a cautionary measure, all Coinbase transactions and orders have been temporarily disabled.
Posted Mar 02, 2017 - 11:08 PST
Update
We continue to investigate issue preventing sign in to GDAX.com. As a cautionary measure, new orders to GDAX will be halted and buy / sell services on Coinbase will be temporarily disabled.
Posted Mar 02, 2017 - 11:04 PST
Identified
Coinbase.com is fully operational and response timed have returned to normal. We are currently investigating issues preventing sign in to GDAX.com. GDAX API's remain operational.
Posted Mar 02, 2017 - 09:56 PST
Monitoring
We've deployed a fix after seeing larger than normal web traffic and are monitoring the situation now.
Posted Mar 02, 2017 - 09:37 PST
Investigating
We're experiencing slower than normal response times on the website and some customers are seeing issues signing into GDAX. Our response team is investigating and we expect to have more information shortly.
Posted Mar 02, 2017 - 08:52 PST