Site Degraded Performance
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 21:24 PST
Update
All services on Coinbase.com have been restored. Very few customers may still see an inaccurate balance on their account. Our team is working on resolving this display issue for these users.
Posted Feb 28, 2024 - 16:13 PST
Monitoring
We are starting to see Coinbase.com activity normalizing. We will continue to monitor our systems and provide updates.
Posted Feb 28, 2024 - 13:05 PST
Identified
We continue to see improvement in customer trading on platform. Customer login has recovered and we’re seeing intermittent improvements in sends. Due to continued heightened traffic some customers may still see errors in receives and with some payment methods. Rest assured your funds are safe.
Posted Feb 28, 2024 - 12:15 PST
Update
We appreciate your patience. We’re beginning to see improvement in customer trading. Due to increased traffic, some customers may still see errors in login, sends, receives and with some payment methods. Rest assured your funds are safe.
Posted Feb 28, 2024 - 11:29 PST
Investigating
We are aware that some users may see a zero balance across their Coinbase accounts and may experience errors in buying or selling. Our team is investigating this issue and will provide an update shortly. Your assets are safe.
Posted Feb 28, 2024 - 09:40 PST
This incident affected: Coinbase - Website, Coinbase - Mobile and Coinbase - Advanced Trade (Spot, Futures, Perpetual Futures).