Delayed Ripple (XRP) Withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Dec 24, 2021 - 15:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2021 - 19:42 PST
Investigating
We are currently investigating this issue.
Posted Dec 23, 2021 - 17:17 PST
This incident affected: Digital Currencies (XRP).