Issues with processing debit/credit cards
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 14, 2019 - 04:57 PDT
Monitoring
This issue has been resolved and card payments have been re-enabled. We will continue to monitor the status.
Posted 3 months ago. Jun 14, 2019 - 03:17 PDT
Update
A fix has deployed. Card purchases will remain disabled for a few more minutes to let the pending payments finish processing.
Posted 3 months ago. Jun 14, 2019 - 03:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 14, 2019 - 03:02 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 14, 2019 - 02:36 PDT
This incident affected: Payment Methods (Credit & Debit Cards).