Cosmos Network Upgrade
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 07:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2023 - 03:04 PDT
Investigating
The Cosmos (ATOM) network upgrade will occur on / around 4 AM ET on Mar 15. Sends and receives may be delayed for 1+ hour as a result of the upgrade.
Posted Mar 14, 2023 - 16:03 PDT
This incident affected: Digital Currencies (Cosmos).