Site Performance - Transactions

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 11:26 PST

Monitoring

A fix is implemented and we are monitoring to ensure full recovery. Stay tuned for further updates.
Posted Feb 12, 2026 - 10:49 PST

Investigating

We are aware that customers may be unable to buy, sell, transfer on Coinbase.com at this time. Our team is investigating this issue and will provide an update. Your funds are safe.
Posted Feb 12, 2026 - 10:07 PST