OpenBanking Payments Unplanned Maintenance
Incident Report for Coinbase
Resolved
This maintenance has been completed.
Posted Sep 21, 2024 - 17:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2024 - 17:27 PDT
Identified
OpenBanking has reported unplanned maintenance causing payment method delays for Lloyds, Halifex and BOS users. We will update customers once this maintenance has been completed.
Posted Sep 21, 2024 - 09:21 PDT