PayPal 2FA degraded performance

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jun 06, 2023 - 11:28 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 11:28 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 06, 2023 - 11:28 PDT

Investigating

We’re investigating degraded performance some customers (global) may experience with PayPal’s 2FA verification when connecting to Coinbase. This does not impact all new PayPal accounts, and does not impact existing linked payment methods. We’ve reached out to PayPal to troubleshoot further.
Posted Jun 02, 2023 - 17:58 PDT
This incident affected: Payment Methods (PayPal).