Site Performance - Login, Trading, Transactions

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 17:57 PDT

Update

Coinbase systems have recovered after today's AWS outage. While we do not expect any more instability, we will continue to monitor the situation.
Posted Oct 20, 2025 - 17:23 PDT

Update

We continue to see recovery on our services due to today's AWS outage. We do expect some continued instability for portions of the Coinbase platform and will provide updates as they become available.
Posted Oct 20, 2025 - 15:09 PDT

Update

We are aware that most customers are unable to use many core functions of Coinbase due to ongoing issues with AWS. We continue to investigate and will provide updates as they become available.
Posted Oct 20, 2025 - 14:08 PDT

Update

We are aware that most customers are unable to use many core functions of Coinbase due to ongoing issues with AWS. We continue to investigate and will provide updates as they become available.
Posted Oct 20, 2025 - 13:05 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 12:08 PDT

Update

We are aware that most customers are unable to use many core functions of Coinbase, such as Transfers due to ongoing issues with AWS. We do see partial recovery on our Trading service. We will continue to investigate and provide another update in 30 minutes.
Posted Oct 20, 2025 - 11:19 PDT

Update

We are aware that customers are unable to use many core functions of Coinbase, such as Trading and Transfers due to ongoing issues with AWS. We will continue to investigate and provide another update in 30 minutes.
Posted Oct 20, 2025 - 10:55 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 10:51 PDT

Update

We are aware that customers are unable to use many core functions of Coinbase, such as Trading and Transfers due to ongoing issues with AWS. We will continue to investigate and provide another update in 30 minutes.
Posted Oct 20, 2025 - 10:25 PDT

Update

We are aware that some customers may be experiencing delayed transfers at this time. Our team is continuing to investigate this issue and will provide an update.
Posted Oct 20, 2025 - 08:41 PDT

Update

We are aware that some customers may be experiencing delayed transfers at this time. Our team is continuing to investigate this issue and will provide an update.
Posted Oct 20, 2025 - 07:11 PDT

Update

The issue has been resolved, and users should no longer experience degraded performance on app or web. We are continuing to work on addressing stuck transfers from earlier. Thank you for your patience, and rest assured your funds remain safe.
Posted Oct 20, 2025 - 05:11 PDT

Update

Login is now restored, and sending and receiving are back to normal. Our team is continuing to assess any remaining user impacts. Rest assured, your funds are safe.
Posted Oct 20, 2025 - 04:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 02:34 PDT

Update

A major Amazon Web Services (AWS) outage is causing widespread internet disruptions, impacting multiple apps and services, including Coinbase.
Posted Oct 20, 2025 - 01:20 PDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 00:45 PDT

Investigating

We are aware that customers may be unable to buy, sell, login on web, mobile at this time. Our team is investigating this issue and will provide an update. Your funds are safe.
Posted Oct 20, 2025 - 00:28 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, Base app (formerly Coinbase Wallet) - Mobile, and Coinbase Onramp.