Degraded performance
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 15:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2023 - 14:58 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2023 - 14:26 PST
Investigating
We're experiencing degraded performance for Coinbase.com and the mobile app. Our teams are working to resolve this as soon as possible. Funds in Coinbase accounts remain safe.
Posted Jan 13, 2023 - 13:44 PST
This incident affected: Coinbase - Website and Coinbase - Mobile.