Google SMS Messages

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 07, 2023 - 10:47 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 10:47 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 07, 2023 - 10:47 PST

Investigating

We are aware of an issue impacting the delivery of Google Fi SMS messages, including 2FA codes. We are investigating this issue and will provide an update as soon as possible. For urgent account access, customers can complete Account Recovery from a different device.
Posted Mar 01, 2023 - 14:54 PST
This incident affected: 2FA.