Wire Processing Delays
Incident Report for Coinbase
Resolved
We have cleared our backlog of delayed wires from December. Customers should receive their funds within the next few business days. We apologize for the poor experience and any inconvenience this may have caused.

Our current estimates for wire processing times are:
Incoming - 1 business day
Outgoing - Same business day (if sent before 12 p.m. PST)
Reversed wires - 2 business days

Wires missing a reference code or with a name mismatch will be reversed. Wires received without a bank account number will be delayed and require additional customer info.
Posted 9 months ago. Jan 13, 2018 - 16:47 PST
Update
We are processing a backlog of outgoing wires from December, but expect to have completed sending all affected wires over the next few business days. We apologize for any inconvenience this may cause.

Estimated wire delays from January forward:
Incoming - 2 business days
Outgoing - Same business day (if sent before 12 p.m. PST)
Reversed wires - 2 business days

Wires missing a reference code or with a name mismatch will be reversed. Wires received without a bank account number will be delayed and require additional customer info.
Posted 10 months ago. Jan 04, 2018 - 15:11 PST
Update
Due to outgoing wire delays, we recommend withdrawing via ACH (bank transfer) instead of wires for faster processing. This applies to withdrawals only. Deposits via wire transfer are not currently delayed.

Estimated wire delays:
Incoming - Same day as received
Outgoing - 7 to 10 business days
Reversals - Up to 5 business days

We apologize for any inconvenience this may cause.
Posted 10 months ago. Dec 28, 2017 - 12:55 PST
Update
Wire deposits and withdrawals may be delayed by up to 5 business days. Rejected & reversed wires will now be processed within 48 business hours. We apologize for any inconvenience this may cause.
Posted 10 months ago. Dec 20, 2017 - 11:42 PST
Identified
Due to high transaction volume, we are currently experiencing delays processing wire transfers. Wire deposits and withdrawals may be delayed by up to 3 business days. Rejected & reversed wires may be delayed by up to 10 business days. Our team is working through these wires as quickly as possible and we are adding additional resources to get through the backlog. We apologize for any inconvenience this may cause.
Posted 10 months ago. Dec 15, 2017 - 12:03 PST