PayPal Sells Offline
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 22, 2016 - 13:00 PST
Monitoring
PayPal sells are offline through the weekend while we perform routine maintenance. We expect to be back up and running either Monday or Tuesday. We will update this page ASAP with more information. We apologize for the inconvenience.
Posted Nov 18, 2016 - 09:40 PST