Coinbase.com is experiencing intermittent issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 12:12 PST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2020 - 11:22 PST
Investigating
We are currently investigating intermittent issues accessing coinbase.com. We’ll update as we know more.
Posted Feb 05, 2020 - 11:22 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.