Coinbase.com partial outage
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 22, 2017 - 19:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2017 - 08:27 PDT
Update
We've identified root cause of site response times and are working to resolve the issue. Some customers may continue to experience issues. We will update with more information shortly. Thank you for your patience.
Posted May 22, 2017 - 08:22 PDT
Investigating
We are currently investigating issues with site response times and customers may be unable to sign into Coinbase.com. We will update with more information shortly. Thank you for your patience.
Posted May 22, 2017 - 07:55 PDT