Investigating delays for ETH and ERC-20 Withdrawals

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Feb 15, 2021 - 20:21 PST

Identified

We have identified the issue and are currently working on a fix. Any delayed sends will complete once this is resolved. Rest assured that your funds are secure.
Posted Feb 15, 2021 - 11:30 PST

Investigating

We are currently investigating this issue.
Posted Feb 15, 2021 - 03:58 PST
This incident affected: Digital Currencies (Ethereum).