Temporarily unable to process Paypal withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 29 days ago. Aug 17, 2019 - 09:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. Aug 17, 2019 - 07:58 PDT
Investigating
We are currently investigating this issue.
Posted 29 days ago. Aug 17, 2019 - 06:15 PDT
This incident affected: Payment Methods (PayPal).