Performing Maintenance
Incident Report for Coinbase
Resolved
Maintenance has been completed and all services are fully functional.
Posted 15 days ago. Dec 01, 2017 - 14:37 PST
Monitoring
We are performing maintenance starting at 1.10pm PT. Coinbase will be offline for approximately 1 hour. This is part of continued efforts to improve performance under high traffic.
Posted 15 days ago. Dec 01, 2017 - 13:15 PST