UK and Canadian Customer unable to sell or withdrawal to Paypal
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 15, 2023 - 08:31 PDT
Monitoring
Through the course of our investigation, we discovered this is an issue only impacting a small subset of users who have mismatched credentials (email / 2FA method did not match between Coinbase and PayPal) and/or have not properly enrolled in 2FA through PayPal. This incident has been withdrawn.
Posted May 15, 2023 - 08:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2023 - 14:23 PDT
Investigating
We're experiencing increased canceled transactions for PayPal. Your funds are safe while our teams work on a fix.
Posted May 14, 2023 - 14:13 PDT
This incident affected: Payment Methods (PayPal).