Intermittent issues on Coinbase.com
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 02:57 PDT
Investigating
We're investigating issues with account displays and trades on Coinbase.com and our mobile apps. We’ll update as we know more.
Posted Oct 09, 2020 - 02:24 PDT
This incident affected: Coinbase - API.