Display Issue - DEX Token Balances

Incident Report for Coinbase

Update

We are continuing to investigate this issue.
Posted Feb 20, 2026 - 16:26 PST

Update

We are continuing to investigate this issue.
Posted Feb 20, 2026 - 11:23 PST

Investigating

We’re currently investigating an issue affecting the display of DEX token balances. This is purely a display issue, and your funds are safe. We’re actively working to identify the root cause and resolve it as soon as possible.
Posted Feb 20, 2026 - 09:02 PST