EOS network has degraded performance. Sends and receives might be delayed.
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 13:54 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 26, 2020 - 13:49 PDT
Monitoring
We are currently working through a backlog of outgoing EOS transactions. Customers sending and receiving EOS externally may experience a delay before the transaction appears on the blockchain.
Posted Mar 25, 2020 - 21:28 PDT
This incident affected: Digital Currencies (EOS).