Solana Network-Wide Degraded Performance
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 19:06 PST
Investigating
Withdrawals may fail but can be retried. We are monitoring the situation and will update when the network becomes healthy
Posted Jan 21, 2022 - 15:56 PST
This incident affected: Digital Currencies (Solana).