Debit and credit card buys and US card withdrawals are currently delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 19:45 PDT
Update
A fix has been put in place and we are monitoring to ensure service returns to normal.
Posted Sep 10, 2021 - 15:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 15:41 PDT
Investigating
We are currently investigating this issue.
Posted Sep 10, 2021 - 15:33 PDT
This incident affected: Payment Methods (Credit & Debit Cards).