Sends/receives are currently experiencing degraded performance for Cardano (ADA). While we work on a fix, your funds remain secure on Coinbase.
Incident Report for Coinbase
Monitoring
We've applied a fix, and we're monitoring how it performs. As of right now, functionality is restored, but we'll provide another update as soon as possible.
Posted Jan 10, 2022 - 18:48 PST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 13:48 PST
Update
We're aware of this issue, and we're searching for the cause of it. We'll post additional updates as soon as possible.
Posted Jan 09, 2022 - 20:01 PST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2022 - 12:49 PST
Investigating
We are currently investigating this issue.
Posted Jan 07, 2022 - 23:05 PST
This incident affects: Digital Currencies (Cardano).