Degraded Performance
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 23, 2023 - 09:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 08:30 PDT
Investigating
We're investigating intermittent connection errors on web and mobile - this could lead to unexpected error screens on both platforms. Our teams are working to root cause and fix
Posted May 23, 2023 - 08:14 PDT