Delayed transactions (Celo)

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 12:44 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 26, 2023 - 12:26 PDT

Investigating

Sends/receives are delayed for Celo. While we work on a fix, your funds remain secure.
Posted Sep 26, 2023 - 11:17 PDT
This incident affected: Digital Currencies (Celo).