Dapp Wallet Degraded Performance

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Sep 07, 2023 - 09:52 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 09:52 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 07, 2023 - 09:52 PDT

Investigating

Customers of Dapp Wallet may experience a degraded performance. While we work on a fix, your funds remain secure.
Posted Aug 31, 2023 - 15:42 PDT
This incident affected: Dapp (Dapp wallet, Dapp browser).