Interac outage
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 02:53 PST
Investigating
Due to an Interac outage, withdrawals via Interac for Canadian customers will be delayed. We are investigating this issue and will provide an update shortly.
Posted Dec 02, 2024 - 10:47 PST
This incident affected: Payment Methods (Interac (Canada)).