Degraded Performance (Retail Transfers - Deposits)

Incident Report for Coinbase

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 27, 2025 - 11:06 PDT

Investigating

We are aware that users in Brazil may be experiencing degraded performance when attempting to deposit on Coinbase.com and the mobile app. Our team is actively investigating this issue and will provide updates as available. Rest assured, your funds are safe.
Posted Jun 26, 2025 - 15:19 PDT