Delayed Polygon (MATIC) Deposits and Withdrawals

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted 3 years ago. Aug 31, 2022 - 22:44 PDT

Update

We are continuing to investigate this issue.
Posted 3 years ago. Aug 31, 2022 - 01:29 PDT

Investigating

We are currently investigating this issue.
Posted 3 years ago. Aug 31, 2022 - 01:29 PDT