Base mainnet withdrawal delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 06:26 PST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2024 - 04:25 PST
Investigating
Withdrawals on Base mainnet are delayed in Retail, Exchange, Prime and Custody. While we work on a fix, your funds remain secure.
Posted Nov 16, 2024 - 04:04 PST
This incident affected: Coinbase - Advanced Trade (Spot, Futures, Perpetual Futures).