We’re experiencing ID Verification connectivity issues on iOS and Android mobile
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 15:55 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2021 - 13:11 PST
Investigating
We’re aware of this issue, and we’re searching for the cause of it. We’ll post additional updates as soon as possible.
Posted Nov 10, 2021 - 19:58 PST
This incident affected: User Proofing (ID verification).