Card Payment Method Issue
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 17:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 17:12 PDT
Investigating
We are aware that some users are encountering errors when adding cards as payment methods. Rest assured, we are working on a fix. In the meantime, users may try other payment methods.
Posted Oct 09, 2024 - 16:16 PDT