Network Connectivity Issues

Incident Report for Coinbase

Resolved

We have mitigated issues caused by our upstream network providers. Website and API should be accessible from all locations again.

If you are having problems connecting, please use the www.coinbase.com domain (instead of simply coinbase.com).
Posted Jul 06, 2015 - 14:54 PDT

Investigating

We are investigating an issue with one of our network service providers. coinbase.com is currently inaccessible from most locations. We will provide another update shortly.
Posted Jul 06, 2015 - 14:22 PDT