Intermittent Connection Issues Error Screen
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 18:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2022 - 18:02 PDT
Investigating
We're investigating an intermittent connection error for some users on web and mobile for buy, sell, and trade. Our teams are working to root cause and fix.
Posted Jul 18, 2022 - 16:56 PDT
This incident affected: Coinbase - Website and Coinbase - Mobile.