Delayed Payouts - Goerli ETH Faucet
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 12:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 12:16 PST
Investigating
Payouts from the Goerli ETH Faucet are currently delayed. While we work on a fix, rest assured that your funds remain secure.
Posted Mar 06, 2023 - 05:31 PST
This incident affected: Coinbase Wallet - Extension.