GUSD-USD into cancel-only mode.
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 12, 2022 - 12:14 PST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2022 - 01:39 PST
Update
We are continuing to investigate this issue.
Posted Nov 12, 2022 - 01:24 PST
Investigating
For market health reasons we’ve temporarily halted trading for GUSD.
Posted Nov 12, 2022 - 01:24 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - Advanced Trade.